Jump to content
Sign in to follow this  
Jakob0306

Übergänge "flackern" / Transitions are "flickering"

Recommended Posts

Hallo zusammen, (for english see below)

ich habe folgendes Problem: Ich verbinde zwei Clips mit einem Übergang mit Ein-/Ausblenden. In der Vorschau läuft der Übergang flüssig. Wenn ich das fertige Video nun allerdings am PC abspiele, beginnt der Übergang zunächst flüssig zu laufen, dann "flackert" das Bild jedoch und es blitzt nochmal das Ende des vorherigen Clips durch, also alles in allem kein runder Übergang.

Woran könnte das liegen?

Vielen Dank für Einschätzungen!

 

Dear all,

I have the following problem: I connect two clips with a transition with fade in/fade out. In the preview, the transition runs smoothly. However, when I play the finished video on the PC, the transition begins smoothly, but then the picture "flickers" and the end of the previous clip flashes through again, so all in all no smooth transition.

What could that be?

Thank you for your assessments!

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...