Jump to content

Static Recording


Recommended Posts

The other day I was creating a video and using Debut Video software.  I completed the video and then reviewed it.  The voice recording had a lot of static noise.  

At first I thought it was my PC so I tried recording in Video Pad and it was clear.  I tried recording in PowerPoint and it was clear.

Any suggestions on why this is occuring in Debut Video?

Link to post
Share on other sites

Let's try doing a clean install and delete all the cache of the program. Uninstall your software first, then go to the folder location below on your computer then delete the Debut folders:

C:\ProgramData\NCH Software
C:\Users\(Your computer profile)\AppData\Roaming\NCH Software\Debut

If you can't find the AppData folder, set Windows to show hidden files and folders with the steps from this link: https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files.

After deleting the Debut folder, restart your computer then install it again from the next link: http://www.oldversiondownload.com/oldversions/debut-5-40-2019-03-01.exe

That should do it. Please try it again after that and see if that fixes the issue.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...