Jump to content

Video and Audio Won't Sync


Recommended Posts

I am trying to add audio to my beautiful video, but they won't go together. In the timeline I have video up to a point and then the audio begins, and I can't figure out how to get them together. I am using the trial version of VP, Windows 10 and the Chrome browser, watching my extensions carefully and now have .mp3 and .mp4 on the audio and video respectively. Can anyone hazard a guess at what I'm doing wrong? 

Link to post
Share on other sites

I'll try it.

-0-0-

It didn't work.

Audio is a single track unlinked from the video. I tried pulling the tracks together, which should be a simple thing, but they wouldn't go together. I am wondering if the extensions should be exactly alike. These are .mp3 and .mp4. I''m wondering if they should be exactly alike. But I thought the video was .mp4 and the audio was .mp3 (or the other way around) and that was as close as they would go. 

Do you have any other suggestions?   What is a portable project folder?

Link to post
Share on other sites

No, the extensions are not relevant.  Describe specifically what you mean by "go together?"

Moving the audio track so it lines up with video, as above, would normally be what's needed.

If moving the separate audio track is affecting the video (and likely its linked audio), lock the video.  Right-click to the left of its track and LOCK TRACK.

Share your project and someone will take a look.  It's not difficult, can be private, and is the best way to sleuth out issues.

Here's how...  http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

If it contains sensitive material link it in a personal message (PM).  Click the envelope above.  It won't be passed on or retained.

Use FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT, and don't forget to share it.

 

Link to post
Share on other sites

Hi

Put your project on the timeline.

If you click the Menu option top left of the toolbar and select File you will see the option Save Portable Project As

aa.jpg

Click this option and in the following screen at the top navigate to a destination (e.g. Desktop) . Don't bother to name a folder Just click Select a folder.   Your project files as well as a vpj file will be copied and saved to a dated folder in the selected destination. (In this example the Desktop) and you will see a message referring to this.

It is the contents of this folder that need to be uploaded to dropbox etc. Someone can then download all the files in your project and reconstruct it with the vpj file. Then they can see exactly what you have and probably determine what may be wrong.

Nat

 

 

Link to post
Share on other sites

Retrieved your three files, but the sequence gives little insight.  It's about four minutes of audio.  At :20 a brief intro clip appears, during which audio is silent.

If you want the mp4 file to extend over the music, right-click in its audio track in the bin (top-left) and UNLINK FROM VIDEO.  Now click the Video Files tab above the bin.  That now video-only clip is in the video bin.  Drop it onto the sequence repeatedly to create a loop that is as long as the audio track.

A brief export of the result is shown below.  Rollin.MOV has no video and wasn't used in your project.

The alternative to looping is to initially create the font-over-flowers clip with a length that matches the desired audio length.  Load it into the bin, then right-click and  UNlink, click the Video Files tab and  drop its single clip (which is video only) onto the video track.

The audio appears to be over-driven and would benefit from using the AMPLIFY effect to lower it to about 75%.

Link to post
Share on other sites

Thank you so much for your assistance. I now have a beautiful introduction for my expected YouTube channel. I found your directions easy to follow, even to turn down the loud audio.  Now I  have a beautiful intro and am having the same problem with my extro. There may be something atypical about my software. A job that should have been easy is impossible. All I am trying to do is to put my video and audio on the timeline together without a vertical hole. Shouldn't that be easy? I've done it many times before. Is there any way I can get a screen shot of the problem to you. I'm so sorry to be like the bad penny that keeps turning up, but this one has me baffled.

 

 

Link to post
Share on other sites

All shall be clear in due time. ^_^   There are several ways to unlink audio and video for the God Is Good mp4, but the one mentioned earlier is probably the easiest overall.

In the BIN, right-click the file and UNlink Audio and Video.  Now click the bin Video Files tab and drop the file onto the video track, above your audio.  No hole is created.

Right-click this clip on the sequence and COPY.

Use the ||< and >|| buttons under the preview window to place the red-lined cursor at the end of the video clip.

Then press <ctrl-V> repeatedly, to duplicate the clip as many times as you like.

Were you dealing with a still frame, its borders could be dragged to any duration.  But that's not the case with an audio/video mp4.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...