Jump to content
tiger_01905

FileFort no longer in as a startup app?

Recommended Posts

Hi all,

I'm running FileFort v3.31 on an HP Envy Laptop with Win 8.1.

Have had this software installed since Sept of '19 and no noticeable problems.

It has always started up automatically when the machine is turned on as well.

Over the past couple weeks I guess, I have seen that FileFort is no longer 'auto' starting when machine is cold started or 'restarted'.

I now have to manually run the program from my desktop shortcut.  I see no option setting inside of FileFort to effect this either.

When I manually start the program and backup up any of my backup definitions, all seems to run fine.  No errors and jobs complete normally.

I've tried searching the 'Event Viewer' logs in Windows and can't find any occurance of FileFort in any of the logs.

Would anyone have any pointers or ideas of why FileFort will no longer 'autostart' by itself, or which Event Handlers I should be searching for for any crashes.

I've tried looking in the FileFort directories and can't find any error/crash/txt logs either.

My machine is running normal and has had no changes to it at all and it does regular auto updates from windows.

I keep regular schedules on running AntiVirus and Malware checks and all those are ok.

Thanks in advance,

 

Share this post


Link to post
Share on other sites

Hello, 

You have 2 options, first one you can use the search option on the windows taskbar and search for ¨Startup¨ and open the ¨Startup Apps¨ settings, then from the list look for FileFort and make sure is set to start when you log in.

If the above fails, try following this path:  C:\Users\(UrUSERNAME)\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup   and then create a shortcut of Filefort and drop it on this ¨Startup¨ folder. Then test and see if it worked.

Good luck!

Share this post


Link to post
Share on other sites

Hi and thanks for the reply.

Option 2 of your suggestion seemed to work.

There was no entry for FileFort in the Win startup area for some reason.

I added it in and restarted machine and it came up fine.

I'll keep an eye on it.

Thanks again.

Share this post


Link to post
Share on other sites

Hi again, One more thought on this subject.

Would you know of a way to have it background startup only, instead of popping up on the screen when the machine starts and then have to manually close it to keep it running in background.

Right now, when machine starts it opens right up on the screen and I have to manually close it (but it still runs in background).

THanks,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...