Jump to content
Karen58

New Version 9.73 Not Saving Like Before!! FIX IT!!

Recommended Posts

I am not happy about how the save option is on the new version of WavePad Masters Edition v 9.73
I have paid for many versions over the past 6 or so years of WavePad updating it often, but this new save style is disgraceful!

Everytime I save a recording sits in the WavePad program as untitled even though the copy of the saved file goes into the folder I chose.

My issue is that I am finding it difficult to know which of the audio's are saved and which ones aren't, as a result I didn't save because I assumed I had and ended up discovering an entire recording was accidently deleted! I am furious!

Why can't it just save and show the title on the saved version like it did before instead of showing up as Untitled_2 etc.. Had I seen that I wouldn't had deleted the damn thing thinking it was already saved to my folder. PLEASE FIX IT!!

Share this post


Link to post
Share on other sites

Hi Karen,

I am one of the developers of WavePad.

Thanks so much for your suggestion, we already made that as a todo item on our list. Hopefully, it will get done within a fortnight. So please update your WavePad next month, I'm sure it will be finished that time.

Cheers.

Share this post


Link to post
Share on other sites

Okay I updated it to the 10.04 version and suddenly when I hit pause it then disappears and theres this loop tab instead which replays the audio instead of allowing me to release the pause when recording. I am so P****! I just had a client and I had to start a whole new recording and do a copy and paste of it onto the previous recording because the pause vanished!! There are too many bugs in your program now it's ridiculous!

Share this post


Link to post
Share on other sites

Hi Karen,

I would like to clarify the issues you found:

1. During recording, after pressing pause button image.png, the latest recorded clip disappears

2. When recording is on paused state (where pause button is on "pressed" state image.png), pause button 'cannot be pressed again' to release the pause and continue recording

We tried to replicate the problem but haven't been successful. May I ask if you could send a screenshot of the recording options. (To open, go to 'Home' Tab, click 'Options' button (or CTRL+SHIFT+O) then click on 'Recording' Tab. e.g.

image.png

Thank you

 

Share this post


Link to post
Share on other sites

I am sending a short video mp4 to your Messenger on Facebook. 
It shows how when you hit pause during a recording then hit pause to unpause it begins playing back what you just recorded. 
I need the pause button to be working so if I need to pause I can just click pause to continue the recording, instead it just plays back what was just recorded and the only way to record from where I left off is to click on the sound bar to unhighlight it, click on the magnifying glass, find the end of the recording then start recording. 
So in short a simple pause / unpause to continue recording isn't working it's replaying what I just recorded. Please watch the video sent from me (Karen Waterfield).

Share this post


Link to post
Share on other sites

SMH okay WHY would you even have the overdub as a default?
I just clicked on Tools > Options and unticked overdub, now it' finally it's working like before.
PLEASE...
'Don't fix what isn't broken'
before all the tampering the program was a breeze and I loved it.
I hope that each time you upgrade we aren't going to find these nasty little surprises that hinder our work progress.
 

Share this post


Link to post
Share on other sites
5 hours ago, jlopez123 said:

Hi Karen,

Very sorry for this inconvenience. New options will default as off for succeeding releases.

It would had been nice to be advised on how to turn it off or disable the default if it is of not of any use to you.
I lost valuable time trying to stop the ticking and having to create additional unnecessary files just to save.
Finally the files save and title instead of sitting in a default number.
   

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...