Jump to content
Sign in to follow this  
RcknaLong

Only play pedal working

Recommended Posts

After setup on NEC Infinity, I'm not able to get the foot pedal to work for rewind or fast forward.  Only play works.  I've tried everything.  Any suggestions?  Anyone else have this problem?

Share this post


Link to post
Share on other sites

Try doing a clean install and delete all the cache of the program. Uninstall your software first, then go to the folder location below on your computer then delete the Scribe folders:

C:\ProgramData\NCH Software
C:\Users\(Your computer profile)\AppData\Roaming\NCH Software\Scribe

If you can't find the AppData folder, set Windows to show hidden files and folders with the steps from this link: https://support.microsoft.com/en-us/help/14201/windows-show-hidden-files.

After deleting the Scribe folder, restart your computer then install it again. Then start again the setup for the Foot Pedal selecting Options/Control/Control setup wizard, then follow the instructions that you get there. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...