Jump to content
JoeA

Video clips overlapping still slides

Recommended Posts

Hi Guys,

My slideshow contains both still pics and video clips. The problem being: during preview/playback the timeline marker continues to advance past the video clip while the clip is still playing. The result is that when the video clip finally completes, the slides following the video flash by at hyperspeed until the preview/playback catches up to where the timeline marker has advanced. At that point the playback proceeds normally until the next video clip when the overlap problem repeats. 

Incidentally, I've just updated to the latest version (6.39) from 3.0 -- quite a jump I know -- so maybe that has something to do with it?

Anyhow, any help would be appreciated. Thanks =)

Share this post


Link to post
Share on other sites

Hello JoeA, could you check and confirm what is the duration on the slide photo or image that follows the video you have added on the slideshow?  Also, confirm that the transition time is not taking much of the time your image is going to be displayed. For example, if the image shows for 5 seconds, but the transitions are set to 3 seconds it will cause for the image to simple flash during playback.  If after adjusting the image duration the issue remains, you may want to contact NCH Software support team for further assistance. 

Share this post


Link to post
Share on other sites
On 11/25/2019 at 8:54 AM, Chris75 said:

Hello JoeA, could you check and confirm what is the duration on the slide photo or image that follows the video you have added on the slideshow?  Also, confirm that the transition time is not taking much of the time your image is going to be displayed. For example, if the image shows for 5 seconds, but the transitions are set to 3 seconds it will cause for the image to simple flash during playback.  If after adjusting the image duration the issue remains, you may want to contact NCH Software support team for further assistance. 

Thanks for the reply, Chris. We're talkin: video clip 11 sec; transition 1 sec; following slide 3 sec. Maybe the video needs to be <4 sec? I dunno...

Share this post


Link to post
Share on other sites

Having same issue as JoeA. Videos extending well past subsequent still slides. Have extended the slide length after the video to accommodate  but seems like a clumsy workaround. Any suggestions helpful.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...