Jump to content
martyson

Flashes on recorded video

Recommended Posts

Hello,

Recording (Debut v2.16) a video (Win10 PC) what I see on my main monitor is ok.

But, the recorded video on playback has very quick flashes?

 

Edit:

I did more testing and found the problem is only when I record flight simulator P3Dv4.5 HF2 (hot fix 2 update) flights.

Recording from Internet U-tube videos or Xplane11 flight simulator is ok.

So, something different when recording just one application?

 

I just searched the internet and seen that "black flashes" in games could be caused/fixed by enabling Triple buffering and Vsync in the settings or reducing Frames per Second , don't use Unlimited Frames per Second.

So I will have a look at that in my problem game.

But, I am not getting black flashes in the game, just when Recording the game with Debut?

** Actually, I am seeing the flashing in the Debut preview screen "before" I press the Debut Record button.

 

Note:

Enabling v-sync / triple buffering in the game (P3Dv4.5HF1) fixed the problem with black flashes in the Debut preview screen and recordings.

But, I do not know why?.

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...