Jump to content
Anthony521

I cannot see video after I clipped it

Recommended Posts

I have had a fair amount of issues with VideoPad Editor that I have managed to solve on my own, but this one has me stumped. After I made a split, the video will not show up in the timeline - only the audio. I have the pro edition. I tried restarting the software. The track is visible on output, yet it still will not show. Please let me know if I can do anything about this. 

 

Anthony

Share this post


Link to post
Share on other sites

What version of Videopad is being used?  It's likely this can be solved if you share your project, so others can test it.  It's not difficult.

Here's how...  http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

If it contains sensitive material you can link it in a personal message (PM) to me, via the envelope above.  Be sure to FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT, and don't forget to share it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...