Jump to content
R2D2

Wavepad Master Edition 6.63

Recommended Posts

I have this version installed on 2 different computers and starting this week-end the program started behaving badly by being very slow to load a file, doing an automatic gain control and re-saving it. It does that on both computers, why? I tried fixing it using Control Panel Programs and features and restarted my computer but the program is still slow on both computers, why now and why. It never acted like that before. I tried installing the new version 9.4 and it was the same so reverted back to 6.63.

Share this post


Link to post
Share on other sites

Hello, I have replied to you privately for a solution on your particular issue.  Also, you may want to open WavePad and go to Options > Audio and copy the path to the audio working folder, then go to that folder and empty as much of the information you can from it.  Restart the program and test again.

Share this post


Link to post
Share on other sites

 

On 12/12/2017 at 10:59 AM, Gekker said:

Try this:

Uninstall WavePad, then remove a folder called "WavePad" from these locations:
- C:\Program Files (x86)\NCH Software\
- C:\ProgramData\NCH Software\ (if you can't find the ProgramData folder, set Windows to show hidden files and folders)
- C:\Users\<your username>\AppData\Roaming\NCH Software\ (if you can't find the AppData folder, set Windows to show hidden files and folders)

Restart the PC, reinstall WavePad from http://www.nch.com.au/components/wpsetup.exe

If the issue persists, enter a support ticket at http://www.nch.com.au/support/index.html

 

Share this post


Link to post
Share on other sites
1 hour ago, Chris75 said:

Hello, I have replied to you privately for a solution on your particular issue.  Also, you may want to open WavePad and go to Options > Audio and copy the path to the audio working folder, then go to that folder and empty as much of the information you can from it.  Restart the program and test again.

I use the user default data folder. No link to that. The other one with the link is empty.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...