Jump to content
Rave

Golden video won’t capture sound from my vhs footage

Recommended Posts

I’m using a usb vhs to dvd converter to Golden video and it captures the footage just fine, but it doesn’t capture any of the audio. Can anybody help with this ?

Share this post


Link to post
Share on other sites

Are you using a "Easycap" or similar named product?

If you are, I had the same problem, what I did was to forget about connecting the audio via Easycap and used a phono to 3.5mm cable (from ebay) to connect to the mic input on the pc.

Make sure "Mic" is enabled to do this on the pc!

I am now having a sound playback problem, very garbled. Whicj I have not sorted yet...................

Share this post


Link to post
Share on other sites

If your having problems with mic in port I would suggest configuring to the line in port of your audio card. Sometimes the mic port is too hot of an I put so it causes distortion or feedback from other devices

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...