Jump to content
Mick Berg

Audio File Issue

Recommended Posts

I am using the free version of Videopad. Since I can't process the audio track, I copied it and processed it (amplified) in WavePad (full version.) When I bring it back it says it is processing the file, but it never finishes processing. Can anyone explain this please.

Thanks

Michael Berg

Share this post


Link to post
Share on other sites

Tested a WAV file where volume had been reduced by 50%, and an Mp3 amplified 110%.  Could not duplicate your result on a low-end PC with the latest free version.  Worked fine.

Suggest uninstalling VP via Control Panel|ADD/REMOVE PROGRAMS, then installing from the above link.  If prompted when the program launches, click on LITE VERSION.

Better still, purchase Videopad and register it, so you can take advantage of all features.

Share this post


Link to post
Share on other sites

Thank you for responding so quickly! I didn't expect that. I think the problem was that due to some editing I had done in the video, the file was a different length. I can't explain that, but all I know is that when I restored the video to its original length, the problem went away.

I use Videopad so rarely that I can't justify the cost of the pro version. However I do have the pro version of Wavepad.

Thanks

Mick Berg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...