Jump to content
gdog

Videopad bugs - black frame between cuts, etc.

Recommended Posts

I upgraded from 7.11 to 7.24 because on a project I had bugs like black frame between cuts, or video track layers overlapping a frame over cuts, a bottom green screen video layer was showing up black when exported, Version 7.24 didn't import all my project accurately. It didn't import my scale fx properly. The beginning of my video shows black in editing. When I export, though it shows ok for the black but the scale issue is exported, and the green screen layer issue is fixed. Oh yeah, the subtitles don't save format settings so I have to save and load every time I run it, and make sure I set to selected subtitles instead of all subtitles. This is annoying.

Also, videopad is always quirky with bugs and errors. Why aren't previous rollback versions posted for download? Also, when the heck is 7.25 coming out? I tried the beta, and it doesn't import the project settings properly.

Share this post


Link to post
Share on other sites

That VP defaults to ALL subtitles is likely by design;  most subs are consistent in their placement.  When a project is reloaded, the saved SELECTED placements are correct.

Older VP versions are available here.

Projects that use scaling and some other effects created in earlier versions may not import correctly into the latest.  Significant changes were made in how they are processed.  It's best to export with the version - or close to the version - that created the project.

Please FILE|SAVE AS PORTABLE PROJECT, zip, upload and share.  Here's how:  http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

Someone will check out your work.  If it contains sensitive material you can post the shared link into a personal message (PM) to me or to a developer.  Click the envelope at the top-right of this forum.

Share this post


Link to post
Share on other sites

Is that the expectation of this software, I have to keep track of every version I use for each project? Versions as old as a few months become incompatible? Some old projects I haven't kept track, how do I find out.

Yeah, I think defaulting to all subs isn't a good design. Maybe vp keeping/recording the setting the project user set it to for the project is better.

Do you have any solution for the black frame between cuts? On export, the subtitle timing between cuts isn't always exact as I make it. These are issues I keep experiencing over several versions. Now, I'm going over my export, and checking every single cut and editing over single black frames.

Share this post


Link to post
Share on other sites

Older versions had few issues within their series:  6.x, 7.x.  Only very recently. programming changes for the better may cause backward compatiblity with certain effects and aspect ratios that were created with earlier versions.   Most folks likely won't encounter them.

As for the subs default, click the chevron at the upper-right of the VP window and make an improvement suggestion.

THE way to sleuth problems is to share the project, as suggested above.  Then folks can run it just as you see it.

Share this post


Link to post
Share on other sites

In many cases, it is unfamiliarity with the software that causes these issues.

Specifically, what is being done when the black frame issue appears?  How are you making the cuts?  Are clips being inserted between existing clips?

When switching to Storyboard mode, is the error visible as a very short clip?

Share your project and someone will check it out... http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...