Jump to content
Sign in to follow this  
JFAMCAM

Transitions Editing

Recommended Posts

So I'm making a slide show with gifs. (short couple second video clips) I duplicated most of the gif slides as many were real short less than a second. In order for it to look like a longer slide I went to remove the transition. It worked fine on the first couple except  after clicking on the remove tab; the other tabs (Apply - Apply to all) went dark and could not be activated. I left the transition at the end of the slide moving on to the next set. About the 4th or 5th set when I clicked the next transition of the next slide to be edited all the previous transitions reverted back to their original setting. Not being able to activate the Apply buttons I tried saving the project after each transition edit. Didn't work. So I'm kind of stuck on the project; anyone have any suggestions. Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...