Jump to content
CRC

Exported Video to MP4 Format Plays with Audio Only

Recommended Posts

I am using the home edition of VideoPad editor.  I have tried a few times to export my project file to an MP4 file and when I play it back, there is no video but only audio.  (Everything works fine prior to exporting).  Am I missing a step here? Our goal is to post the 15-second video on our business' social media.

Share this post


Link to post
Share on other sites

What home version of VP is in use?  The latest is here.

The best way to sleuth the issue is to share it - either with a link here or in a private message to me or a developer (PM) via the mail icon at the top-right of this forum.

Here's how...  http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

Be sure to FILE|SAVE AS a PORTABLE PROJECT, not a project file.  Zip the result, upload it, share it and post the shared link.

Share this post


Link to post
Share on other sites

Hi

Check you haven't inadvertently clicked the "eye" icon at the left end of the video track. This would prevent the track from exporting. (You probably haven't so uploading the project would be useful.)

Nat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...