Jump to content
TDDK

Cross Fade Unsyncs Video Clips

Recommended Posts

So I have 15 video clips I merged together - had to cut out15 secs of the transition as I video with my camera running continuously. I also recorded the audio on iphone, then brought in audio & synced with video. Problem is, when I try to use 1 sec cross fade between the 15 video clips, the audio does NOT cross fade - so you guessed it, the audio becomes UNsynced.

I have all the final video & audio clips all joined together but doesn't make a difference.

I have used crossfade on video clips before & it's a nice smooth touch - but only when video was synced with its native original audio.

How can I fix this? Or is there a fix?

Always these hiccups in VideoPad - using vers 7.05 on Win10 PC

Ideas ?????

Share this post


Link to post
Share on other sites

Click on OPTIONS|EDITING tab and in the Video Transition field choose ASK ME.   Also check the Apply Sound Crossfade with Video box.

Then, when you choose a transition it will prompt to use either a freeze frame or to overlap, dependent upon the nature of the clips - whether they have excess head or tail video to cover the transition.

Experiment with both settings.  Overlap may cause the out-of-sync issue as video will be shortened.

The audio track can also be locked via the 'lock' icon at the left of its track, so it won't be affected when UNlinked video is edited.

Share this post


Link to post
Share on other sites

Thanks Borate - tried but still unsyncs the audio - even if I lock the audio - something strange here - I used crossfades many times the same way. After using VP (paid version) several years now, I find each new release comes with a trade off of bugs. For this one I had to back down to V7.05, due to another problem I came across in editing. Pain, Pain, Pain.

No matter what fade I try, you can see how the clip I am transitioning to jumps forward, leaving the sound clip behind & hence, UNSYNCing. What is up with that NCH ????

What I want it to do is JUST FADE & do NOT shift the next clip.

Even tried using just FADE - brings in several frames of the video clip that isn't from the specific scene - God only knows where VP is getting those several frames from. Rather than trying to put videos out, I may moonlight testing VP for NCH ;)

Edited by TDDK
added more info

Share this post


Link to post
Share on other sites

Assuming that your IPhone audio is not linked to the video clips it should remain totally undisturbed, especially if its track is locked.

Video clip transitioning should not change the length of the production if the FREEZE option is chosen.  It will if OVERLAP is your choice.

Use the latest version to build the project.  Share it, and someone will test it.  Here's how...  http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

Be sure to FILE|SAVE as a PORTABLE project, not simply as a project.  Zip the result, upload it and share the link here or in a personal message (PM).

Share this post


Link to post
Share on other sites

Purchased the upgrade to latest vers of 7.24 - problem fixed - video stays synced to audio when using video transition

Thanks everyone for your replies & help - truly appreciate it ;)

T

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...