Jump to content

Recommended Posts

Earlier today I exported a 15 minute video just fine and yesterday an hour long one but today I exported an hour and a half long vid and once it finishes processing threads it just doesnt move or make any progress. I left it for a few hours and nothing. Ive repaired, reinstalled, downloaded a new setup incase of updates or something, I opened up and tried to export a 1 min long vid and that didnt work so the length of the video isn't the problem. Help pls and thanks.

Share this post


Link to post
Share on other sites

What version of Videopad?  Clear Unused Cache Files, under OPTIONS|DISK.  Be sure that the hard drive has ample free space.

Try an install of the latest release.

If you are a registered user, remember that upgrades are free for up to six months.  After that, your purchase will continue to fully function but a fee will be required in order to register the latest.  Always retain the installer file, though it's automatically backed up on the PC.

If it still fails, try a clean uninstall, using this tool.  Then reinstall Videopad.   Report results here.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...