Jump to content
Sign in to follow this  
stoptheinsanity

Disable or Stop Webcam

Recommended Posts

I do NOT wish to use the webcam while making screenshots - stills or video - and find it extremely disturbing that  Debut turns on the webcam and shows my picture as I work.

Unprofessional, people!  I want to turn the webcam on when I want to, and I want the default set to OFF!

 

Why would you need the webcam on when making screenshots, especially stills?

Share this post


Link to post
Share on other sites

NCH Debut DOES have a way to disable the webcam from your video recordings and screenshots. At the toolbar located at the top of the screen you will see a button called "Camera Overlay" Click on this and it will open it a menu. In the menu uncheck the box labeled "Enable" and you webcam should be disabled on your recordings. 

Share this post


Link to post
Share on other sites

My problem  is that Debut will not find my webcam.  It says no video capture device can be recognized.  I've checked all the boxes to enable my webcam, but with no success.  It says it may be used by another program (on other threads), but I can't find which program it might be.  I've even downloaded ProcessExplorer but could not locate such program.  The webcam does work on Skype (which I have uninstalled).

Share this post


Link to post
Share on other sites
On 3/30/2020 at 12:44 PM, rickyjbatchelor@yahoo.com said:

My problem  is that Debut will not find my webcam.  It says no video capture device can be recognized.  I've checked all the boxes to enable my webcam, but with no success.  It says it may be used by another program (on other threads), but I can't find which program it might be.  I've even downloaded ProcessExplorer but could not locate such program.  The webcam does work on Skype (which I have uninstalled).

AD   Same here, after I used the F10 to stop recording "suggestion", my camera became disabled all across my system! I can't even use it independently, what did it do to it??? how do I turn it back on again?? this is bull! I'm busy working on a project. 

Share this post


Link to post
Share on other sites

Hello,

If you are using Windows 10 try going to ¨Settings¨> ¨Privacy¨ on the menu on the left click on ¨Camera¨ here you will be able to allow your camera to be used by other programs and at the bottom you will see a list with the programs, make sure to look for Debut and make sure it has the option to use the camera.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...