Jump to content
renenste

Fade-in does not work

Recommended Posts

I am using VideoPad 7.01 in Windows 10.  I have two video files, one on Track 1 and another on Track 2.  One audio file.  I have placed a 4 second fade-in on the video file on Track 1.  The fade-in does not work. During the 4 seconds that the fade in is in place, all I see are the images from the Video on Track 2.  I just upgraded from version 6.00.  I did not uninstall 6.00 before installing 7.01.  Is this a bug in the software?

Share this post


Link to post
Share on other sites

Higher-numbered tracks take precedence (overlay) those below, so fades must be specified for both tracks to achieve the desired result.

Share this post


Link to post
Share on other sites

Thank you for your reply.  I did have Track 1 on top of Track 2 on the sequence line.  So, Track 1 would take precedence over Track 2 the way I had it laid out.  However, since I wrote my original message, I exited VideoPad, and when I started it again,  the problem with the fade-in cleared up.  I do not know why.  Ever since I've used this program over the last few years, it's done crazy things.  This latest version still seems flaky.  There's too much of it to describe right now.  I may have other postings as issues arise. Thanks again.

Share this post


Link to post
Share on other sites

Irrespective of what the track labels may say, higher tracks - those nearer the top of the window - take precedence over tracks below.

Share this post


Link to post
Share on other sites

There has been a change to the fade-in in v7.01, it is now cached rather than being generated on the fly. This (from my testing at least) results in a significantly smoother preview, especially when the preview resolution is set to HD.

Quote

I exited VideoPad, and when I started it again,  the problem with the fade-in cleared up

Makes sense, the cache should get deleted when VideoPad exits (assuming Options->Disk->Cache->Clear all Cache Files on Exit is selected). Meaning the cached fade-in got generated incorrectly the first time for some reason, but you were able to reset it by exiting VideoPad. We'll check for issues with the fade-in cache generation.

EDIT: Second thoughts actually. If you upgraded from v6.00 to v7.01, then what probably happened is that v7.01 was reading the old cache files generated from v6.00 (which did not preserve the fade). Therefore v7.01 did not show the fade. Re-generating the cache seems to have fixed the issue for you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...