Jump to content
Miggy

Stabilizer Issue

Recommended Posts

Has anyone used the stabilizer function lately? I haven't used it in a while, but when I did it worked great.

Now I'm getting this error halfway through the process.

http://www.landowonder.com/error.png

I've tried numerous videos of various lengths - from 3 seconds to 12 minutes, .mp4s, avi, mpeg, used normal mode, ultra mode... same error halfway through.

 

Share this post


Link to post
Share on other sites

Tested four clips - up to thirty-second duration - without incident.  Halfway through there's a brief flash of a box that's titled "deshaker."

Post a link to a clip that crashes for you.

Share this post


Link to post
Share on other sites

Thanks borate and National for checking.

I should begin each of my posts with "My video driver is always updated" 😛

DirectX is version 12, which is what Windows 10 should be. I checked the link just in case, but it says there's no direct download for updating, it's handled with the automatic Windows 10 updates.

I'm going to temporarily break a NCH rule and install VP on my laptop and see what happens with that. If it works, I'll use it long enough to stabilize the 8 short videos I need and then uninstall it.

I'm going to say again, I really think there's something going on with VP + Ryzen 7 processors = unexplained headaches.

Share this post


Link to post
Share on other sites

@Miggy

Hi Miggy, I remember I had a similar problem with the stabilizer some time ago. For me it helped to reset the deshaker options to default. The settings are saved to C:\Users\{YourName}\AppData\Roaming\NCH Software\VideoPad\deshaker.dat , you can also try to delete that file (better rename it so you have a backup).

If that doesn't work: Maybe it helps to change the encoding settings? I usually set them to H264 (Native)/Default Quality and MP3 (Native)/48000hz 160kbps, stereo-

 

Share this post


Link to post
Share on other sites
6 hours ago, Dangerfreak said:

@Miggy

Hi Miggy, I remember I had a similar problem with the stabilizer some time ago. For me it helped to reset the deshaker options to default. The settings are saved to C:\Users\{YourName}\AppData\Roaming\NCH Software\VideoPad\deshaker.dat , you can also try to delete that file (better rename it so you have a backup).

If that doesn't work: Maybe it helps to change the encoding settings? I usually set them to H264 (Native)/Default Quality and MP3 (Native)/48000hz 160kbps, stereo-

 

Thanks, Dangerfreak.

I'll give that a try.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...