Jump to content
GreenPatti

Video Export always stops at 2,5% or 3,5%

Recommended Posts

Hey,

so recently i finished editing a video and wanted to export it. Its not too long (i think about 3 mins), 1980x1080, 30fps and mp4. I also tried with mov...same problem. Its in the video at a normal point so no special effects or so. I searched for recents threads already, which are quite a few but none of those "solutions" worked for me. 

Any ideas?

Patti

Share this post


Link to post
Share on other sites

Loaded your seven source files (plus the VPJ file) and Videopad indicated that no files were missing...

Yet video ends at about 1:20 while audio continues to near 3:10.  So this does not appear to be the completed project??

Also, the video files contain eight channels of audio each, which VP won't handle well.  Suggest that they be converted to two-track stereo.

Share this post


Link to post
Share on other sites

The video should end at that point...its a raw version of a video ill complete in a few months but i need the raw version this monday.

The video files might contain that, because i recorded with it...gonna have a deeper look.

But if im not mistaken i payed 50 bucks for a "good" editing tool which doesnt let me export the video and no one knows what to do?

Share this post


Link to post
Share on other sites

Hi

The 7 clips loaded OK and the project reassembled correctly in VP. As noted by GreenPatti the export stopped at 3.5%. Oddly the Bin labels and the Track labels as well as the Sequence labels changed into German but no idea why. The toolbar also appeared as the export toolbar.

Decided to export the files one at a time with the following results...

  • Cleared cache - New project  and loaded the 6 clips.
  • Placed webm clip 1 on the timeline and exported it as mpg4 H264  Automatch..............Exported correctly
  • Added webm clip 2 to the timeline and repeated the export............................................ Exported correctly
  • Added webm clip 3 (No audio) to the timeline and repeated the export........................... Exported correctly
  • Added webm clip 4 to the timeline and repeated the export........................................... STOPPED at 89.5% at 1min 35 secs in.

This effectivey crashed VP as cancelling the export, although it cleared the export list,  left the exporting blue bar in place. so preventing another export being started as the stopped one remained pending. Closing the program and then taking the "Cancel exports" option again crashed the program at this point

I'll try this again this time with all 6 clips on the timeline and see if the export stops in a different place .

Nat

 

Share this post


Link to post
Share on other sites

Hi

Loaded the 7 clips. Placed on timeline in my VP 7.00 ....... (Not GreenPatti's project.)

aaa.jpg

Exported as..

  • Preset = Default
  • .mp4   H264    Default Quality
  • Lossless = Auto detect
  • Resolution = Auto Match content (1280 x 720)
  • Frame ratio = Variable Smart Max 60 fps

Export Stopped at 3.5%  .........

bbb.jpg

 

As mentioned above..Clicking Cancel removes the entry from the queue but leaves the export progress bar. This effectively prevents any more exports being made as the cancelled export remains Pending. Closing VP causes it to crash. So it seems there is a bug here somewhere.....

However....

Reloaded the autosaved project (to save adding the 7 files again)and then re-exported as an .avi  MPEG4 (native) 1280x720 file, the project exported COMPLETELY AND NORMALLY.   and  It played OK in VLC.

With that apparently working I cleared the cache and reloaded GreenPatti's original downloaded project (Raw 11.vpj ) that failed to completely export with her settings and re-exported this as above and it Exported completely and played correctly. (minus the mpeg4 clip which wasn't on the timeline) Quite dizzy now from watching it! :D  .....So use these alternative export settings (mpeg native  .avi) and it should be OK

The problem seems to lie, not with the file types (webm) but the export settings (mpeg4 H264) within VP. NCH might also take a look at the crash when a clogged export is cancelled.

Nat

 

Share this post


Link to post
Share on other sites

I have issues with crashing too repeatedly. I have the updated version which hasn't done anything I think the problem is worse because it happens constantly rendering the software useless!!!!!!!!!!!!!So I'm sorry but the new update didn't do diddly for the bug it's worse.

Share this post


Link to post
Share on other sites
On 2/1/2019 at 6:27 PM, Nationalsolo said:

Hi

Loaded the 7 clips. Placed on timeline in my VP 7.00 ....... (Not GreenPatti's project.)

aaa.jpg

Exported as..

  • Preset = Default
  • .mp4   H264    Default Quality
  • Lossless = Auto detect
  • Resolution = Auto Match content (1280 x 720)
  • Frame ratio = Variable Smart Max 60 fps

Export Stopped at 3.5%  .........

bbb.jpg

 

As mentioned above..Clicking Cancel removes the entry from the queue but leaves the export progress bar. This effectively prevents any more exports being made as the cancelled export remains Pending. Closing VP causes it to crash. So it seems there is a bug here somewhere.....

However....

Reloaded the autosaved project (to save adding the 7 files again)and then re-exported as an .avi  MPEG4 (native) 1280x720 file, the project exported COMPLETELY AND NORMALLY.   and  It played OK in VLC.

With that apparently working I cleared the cache and reloaded GreenPatti's original downloaded project (Raw 11.vpj ) that failed to completely export with her settings and re-exported this as above and it Exported completely and played correctly. (minus the mpeg4 clip which wasn't on the timeline) Quite dizzy now from watching it! :D  .....So use these alternative export settings (mpeg native  .avi) and it should be OK

The problem seems to lie, not with the file types (webm) but the export settings (mpeg4 H264) within VP. NCH might also take a look at the crash when a clogged export is cancelled.

Nat

 

 

On 2/1/2019 at 6:27 PM, Nationalsolo said:

Hi

Loaded the 7 clips. Placed on timeline in my VP 7.00 ....... (Not GreenPatti's project.)

aaa.jpg

Exported as..

  • Preset = Default
  • .mp4   H264    Default Quality
  • Lossless = Auto detect
  • Resolution = Auto Match content (1280 x 720)
  • Frame ratio = Variable Smart Max 60 fps

Export Stopped at 3.5%  .........

bbb.jpg

 

As mentioned above..Clicking Cancel removes the entry from the queue but leaves the export progress bar. This effectively prevents any more exports being made as the cancelled export remains Pending. Closing VP causes it to crash. So it seems there is a bug here somewhere.....

However....

Reloaded the autosaved project (to save adding the 7 files again)and then re-exported as an .avi  MPEG4 (native) 1280x720 file, the project exported COMPLETELY AND NORMALLY.   and  It played OK in VLC.

With that apparently working I cleared the cache and reloaded GreenPatti's original downloaded project (Raw 11.vpj ) that failed to completely export with her settings and re-exported this as above and it Exported completely and played correctly. (minus the mpeg4 clip which wasn't on the timeline) Quite dizzy now from watching it! :D  .....So use these alternative export settings (mpeg native  .avi) and it should be OK

The problem seems to lie, not with the file types (webm) but the export settings (mpeg4 H264) within VP. NCH might also take a look at the crash when a clogged export is cancelled.

Nat

 

Hey,

sorry I’m a bit late on that, lost hope and didnt check the topic anymore but you are a legend man! Thank you so much for the effort you put into this and for finding the solution!

Cheers

Patti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...