Jump to content
jfaberha

Change Clip Speed changes clip length, not speed

Recommended Posts

Hi everyone,

I just got a paid Videopad license for this project, and it appears to be failing at a very basic function for me. I'm using videopad 6.05 on my Mac OS X 10.7.5. I'm trying to sync two video clips to an external audio recording from a live music performance. One of the video clips is perfectly sync'd already but the other is a bit laggy and I have to speed it up to 100.1% speed. After doing this, in preview mode the clips are perfectly in sync with the audio, but every time I export the "change clip speed" seems to have no effect and the clip is still laggy relative to the audio.

I have tried a bunch of export formats and resolution/compression option toggles, and nothing I've done has gotten the "change clip speed" to register when exporting. I've even confirmed that the change speed isn't working by boosting the speed of this clip to 150%. In preview mode, the clip plays way too fast and ends more than a minute early relative to the audio, but after exporting the clip is still laggy and late on the audio cues. Strangely, the exported video still has the clip ending early, as if only the length of the clip was the only thing sped up, but this just cuts off the last third of the clip and fades to black.

I'm at a loss, any insight would be appreciated.

Thanks,

Josh

Share this post


Link to post
Share on other sites

Please share your project, so someone can test it.

With the project on the timeline and no speed change applied to clip #2, upload it per these instructions.  Paste your shared link into a post here.

Share this post


Link to post
Share on other sites

I'm working on another test export, and once I'm done I will save and upload the portable project.

Quick update, I'm a bit closer to solving the problem after trying one more thing. I'm not sure why this almost fixed it but after I removed a zoom effect from the clip (the only effect I had on the clip), the video exports with the clip playing at the "changed" speed. I'm going to do a little more testing, since I'd like to have both a "zoom" effect and a "change speed" setting on the clip, but worst case scenario, maybe I can export the clip with "change speed" only, then reimport for the zoom.

I feel like I shouldn't have to do this, but it's better than nothing. Does the order of applying video effects and change speed matter? I'll play around a bit more.

Share this post


Link to post
Share on other sites
Quote

... but worst case scenario, maybe I can export the clip with "change speed" only, then reimport for the zoom.

That's a valid approach.

Twice tested two short adjacent clips on a Windows platform here.  For the first a zoom was applied to the second clip, then a 125% speed change.

For the second test it was speed first/zoom last, with a 150% speed increase.  Each exported with both effects intact.

Upload your project for additional tests.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...