Jump to content
Sign in to follow this  
YaP

Données perdues !

Recommended Posts

Bonjour.

Après plusieurs heures (cumulées) de travail sur un fichier, mon ordinateur plante (sans doute la carte graphique qui chauffe ?).
Je rallume l'ordinateur. Quand je veux ouvrir le fichier, il m'est proposé de choisir entre un enregistrement automatique et la dernière version manuelle. Comme, par précaution, j'ai enregistré manuellement chaque nouvelle action de mon travail, j'opte pour la seconde option.
Dans un premier temps, le fichier semble s'ouvrir normalement puis la barre verte devient rouge et le message suivant apparait : ''le fichier fourni n'est pas un fichier de projet VideoPad valide''.
J'essaie plusieurs fois de réouvrir le fichier mais ce message apparait systématiquement. j'essaie aussi d'éteindre puis de rallumer l'ordinateur. Pareil ! Des heures et des heures de travail perdues !!!
J'envoie un premier message sur le support... qui me suggère automatiquement de mettre mon logiciel à jour (j'étais sur la version 3.86)... ce que je fais !
Pas mieux ! Toujours le même problème avec le fichier.
Je souhaite récupérer mes données. Comment puis-je faire ?!?


Je vous remercie d'avance pour votre réponse.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...