Jump to content
walthamstowman

Recording on a track while listening to other tracks

Recommended Posts

Hi,

This must be the most basic numpty question but it's got me stumped at the moment.

If I've recorded an instrument on, say, track 1, how do I then record a second instrument on track 2, while listening to track 1, without also recording again on track 2 what is on track 1?

I don't want to mute track 1 because I want to play along with it.

But every time I record on track 2 at the moment it's also recording again what is already on track 1, thus (obviously) creating a horrible echo effect.

I assume the answer is very simple.

Thanks in advance if you can help.

 

 

 

Share this post


Link to post
Share on other sites

Hello,

Please notice that each individual track has a "Record" button, this button won't start or stop recording, it lets you know if the track is enabled to record when you click the main record button at the bottom left. In this case, record something in track one, then click its record button to disable recording on that track 1, and click the track 2 record button so when you click the main record button, the audio on track 1 only plays and track 2 records.

Share this post


Link to post
Share on other sites

Hi Gekker,

Thanks for the reply.  But yes I disabled the recording button on track 1 while recording track 2.  The problem I'm having is that track 2 is recording track 1 (again) as well whatever I'm playing on track 2 for some strange reason so that track 2 becomes a combination of tracks 1 and 2.  If I mute track 1 then track 2 is fine but if I play it, it records it.

I just can't understand it!   Your answer confirms that it shouldn't be doing this.  Any thoughts on why it is happening?

Share this post


Link to post
Share on other sites

Please be aware that muting a track doesn't enable or disable recording on it, only the playback. The first button with a circle is the track's recording control, the second button with an "M" is for muting a track during playback. Also, please make sure you're pressing the "Play" button at the bottom left instead of the main "Record" button

If the program is not doing something it should, please enter a support ticket at http://www.nch.com.au/support/index.html

Share this post


Link to post
Share on other sites

Thanks again Gekker.

Yes, I'd worked out the mute function but when recording I would first enable the little red button within the track box (i.e. track 2) and then, as far as I recall, I did press the main record button.  I'm fairly sure I followed what I saw in a You Tube tutorial but perhaps I've been doing something wrong there.

I wanted to go back in and check it out but my MixPad is being very temperamental this evening and the "play" button has stopped responding for some reason but, in truth, I've started recording with another software package and seem to have managed to record some tracks successfully so I'll continue in that for a bit.

Thanks for responding to me though, much appreciated.

Share this post


Link to post
Share on other sites
On 12/17/2018 at 6:06 PM, Gekker said:

Hello,

Please notice that each individual track has a "Record" button, this button won't start or stop recording, it lets you know if the track is enabled to record when you click the main record button at the bottom left. In this case, record something in track one, then click its record button to disable recording on that track 1, and click the track 2 record button so when you click the main record button, the audio on track 1 only plays and track 2 records.

If I've recorded an instrument on, say, track 1, how do I then record a second instrument on track 2, while listening to track 1, without also recording again on track 2 what is on track 1?

Share this post


Link to post
Share on other sites

Hi,

 

I have this same issue has there been a resolution to the issue ? I have also tried all these recommendations and I still cant record on a second track without it also picking up the first track. I would really appreciate any assistance.

Thanks

Stevejl 

Share this post


Link to post
Share on other sites

Hi Stevejl,

Can you describe step by step how you are recording? 

Please note that if you want to record on a second track while listening to the first track, you must be doing so with headphones. Otherwise the microphone will pick up what the computer is playing.

Regards,

Ben

Share this post


Link to post
Share on other sites

My problem is related but not the same.

I have recorded a backing on one track and now want to record my voice singing to it.
Trouble is I can't get the app to play track two while recording on track one.
I have speakers plugged into the headphone socket but it can't know that so what's the problem?

Share this post


Link to post
Share on other sites

So frustrated even just reading this thread. No one has explained why you cant record a new track without rerecording the previous tracks over again. Muting is not the answer because if you mute you cannot hear to play or sing along. Ive looked all over for a setting that will allow me to accomplish this most basic feature in track recording and nothing presents itself. Im using mix pad on my android tablet so thats already a high stress situation. Has anyone found a solution yet?

Share this post


Link to post
Share on other sites
On 12/18/2018 at 2:52 PM, walthamstowman said:

Thanks again Gekker.

Yes, I'd worked out the mute function but when recording I would first enable the little red button within the track box (i.e. track 2) and then, as far as I recall, I did press the main record button.  I'm fairly sure I followed what I saw in a You Tube tutorial but perhaps I've been doing something wrong there.

I wanted to go back in and check it out but my MixPad is being very temperamental this evening and the "play" button has stopped responding for some reason but, in truth, I've started recording with another software package and seem to have managed to record some tracks successfully so I'll continue in that for a bit.

Thanks for responding to me though, much appreciated.

Hi Walt just curious what software did you move to in which you said ypu were having some success?

Share this post


Link to post
Share on other sites

I find this topic interesting.  I believe it hasn't been answered because there is information missing to be able to answer it.

With my interface (Mackie Big Knob Studio) the way I currently have it set, recording on input 1 to any track works just fine with playback.  Though I can only talk about my own setup with this interface.  On the Mackie Big Knob Studio there's a button to record from inputs or record 2-Track.  If it's on the 2 track setting, then it behaves as everyone is complaining about.  It will re-record anything that is playing back.  To get it to playback without re-recording the track, it MUST be set to Inputs and not to 2-Track.  Though I'm not entirely sure that is the way it's supposed to operate.   I only need a single channel to record at a time, so setting it up to record off inputs works just fine.  Though if I do need to record off 3/4, I'd be screwed or have to contact Mackie's support to get it working right without recording the playback.

With that in mind.  It's possible that the issues from the OP and others commenting  very well may be within the interface and not the software.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...