Jump to content
gacspmv

OK, How to swap in/update a video clip in VIDEOPAD?

Recommended Posts

How to swap in/update a video clip in VIDEOPAD?

I'm making a video using VideoPad. It is an extensive and busy scene, requiring many
 video clips and sound clips. There are dozens of sound clips scattered on multiple
 sound tracks.

I recently updated a video clip, and now want to insert it into the video track of
 my VideoPad file....problem is - whenever I try to delete the old clip from the video
 track to swap in the new one in it's place, it also deletes ALL of those many,
 carefully placed, sound clips that are underneath it on the sound tracks below it.

I have farted around with this thing for hours and I can't find a way to swap in the
 updated video clip without it destroying the placement of all of those sound clips
 below it - they seem attached to it, and there is no way to separate them from that
 damned video clip, and simply moving them out from under it destroys all of the
 careful timing and placement I have already done with them. Deleting the video
 clip also deletes all the sound clips and then I have to start all over with them
 again.

I have tried everything I can think of;

 --- I have tried saving a new version of the video clip and then opening the VPJ.....

 --- Going into the VideoPad cache and deleting all of the files in there
 and then reloading it.

 --- Deleting the original clip from the clip list and resaving the VPJ file,
 both under original name and under a new name.... I then open either one, use
 "add media" to re-introduce the new clip again, yet it STILL seems to keep a
 copy of the old video clip in spite of me destroying every trace of any copy
 I have of it on my hard drive. I completely clean out all the raw files and
 everything. I completely emptied the folder until one day the folder itself
 completely dissappeared.

 --- I have turned off the "use cache" feature, and deleted the cache folder
 before doing all of the above all over again.

The video clip's IN Points and OUT points seem permanently attached to all my
 sound clips and I can't seem to separate them from the parameters of that old
 video clip.

This is a STUPID problem to have and seems like a rediculous oversight for a
 video editing software program to saddle it's users with.

How can I unlink my sound clips from the video clip above it?


I have version 2.05

The computer I use this version on is not hooked to the internet, thus I have no
 internet help link.

Thank You;
Frustrated.....

 

Share this post


Link to post
Share on other sites

Things to try...

If a clip's video and audio are linked, right-click and UNLINK them.

To the left of the audio track, click the "lock."  That should prevent video changes from affecting audio.

There's also a change clip feature.  In the clip bin, right-click the clip, click CHANGE or REPLACE FILE.  Locate the new clip and click on it.

Share this post


Link to post
Share on other sites
On 12/7/2018 at 6:41 AM, borate said:

Things to try...

If a clip's video and audio are linked, right-click and UNLINK them.

To the left of the audio track, click the "lock."  That should prevent video changes from affecting audio.

There's also a change clip feature.  In the clip bin, right-click the clip, click CHANGE or REPLACE FILE.  Locate the new clip and click on it.

Thank You;

Top item isn't the issue as it is not the native audio with the clip....and when I try to right click on any

of the audios below it, the only choices are;

- Remove selected clip(s)

- Move to track ->   (then it lists all avail audio tracks)

- Fade in

- Fade out

- Remove fade points

- Adjust clip volume

Second item....there isn't this "lock" you speak of on the left.... Can't find it.

Clip Bin???? Where's that?

Share this post


Link to post
Share on other sites

The clip bin (top-left) is where all imported clips are stored.  There are tabs for VIDEO, AUDIO, IMAGES, etc.

The lock icon is to the left of every track.  Couldn't bring up your screen caps.  For help on linking images see "Tips for getting help..." near the top of this forum.

Share this post


Link to post
Share on other sites

What you show isn't there in my version. Must be a new feature.

 

 

I have something called a Clip List.

If I right click anything in my Clip List; I get the following choices;

- Add Item(s) to Sequence

- Remove items

- Add file(s)

- Stabilize Video(s)

- Rename item

- File details

 

 

All of those choices leave me with the same problem....

 

Share this post


Link to post
Share on other sites

I see now that your version is very old.  Consider upgrading.  The latest is here.  Clips can be viewed in list or thumbnial view.

Some elements constructed with earlier versions may not be compatible with the current release.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×