Jump to content
johnywhy

Can't add fadeout to last clip

Recommended Posts

steps:

- Position playhead at desired fade-start
- Right-click clip, click 'effects'
- Click green plus.
- Click 'Fade out'
- The effects window instantly closes, and no fade is added. 

any fix?

thx!

Update: Seems the fade gets added to the end of the clip, instead of play position. 

Any way to start the fade at current play position?

thx

Share this post


Link to post
Share on other sites

FADE OUT is the same as clicking the "X" on the last clip - it creates a transition whose length can be adjusted.

For precision, instead use the TRANSPARENCY effect.

In its preset field choose FADE OUT from the drop-down options, then enable the graph by clicking the icon with the squiggly line.

Adjust the graph and create keyframes if needed to achieve the desired trajectory.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...