Jump to content
TomC

Crossfade video transition throws audio out of sync

Recommended Posts

Love the crossfade video transition but it throws my audio out of sync.  Audio is perfectly synced without the video crossfades between sections.  When I put in video crossfades between segments my audio is out of sync after exporting.  Doesn't seem to happen on every crossfade,  but after a few the audio is out of sync with the video from then on.  I've tested it and pinned the problem down to the video crossfade to make sure that is what is causing the problem.  I hope you guys fix this because I love the crossfade but now I can't use it because it screws up the audio sync. 

Share this post


Link to post
Share on other sites

Under OPTIONS|EDITING tab, specify FREEZE as the clip transitioning default ... or ASK, and when asked choose freeze.

The OVERLAP default may cause audio to go out of sync.   Iif there isn't sufficient video at the end of the FROM clip or start of the TO clip it shortens video to accommodate the transition.

Share this post


Link to post
Share on other sites

The audio should always stay sync (even for Overlap)  if linked with the video.

On 10/6/2018 at 2:03 PM, borate said:

A brief test here hints that this should be fixed in the next release.

Could you please send me your test project?

Share this post


Link to post
Share on other sites

Thanks for your offer to look at a test file but the problem was solved by Borate so I don't have the issue anymore 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×