Jump to content
Sign in to follow this  
ZeSergent

Problem recording Old Game (old color set)

Recommended Posts

HI

 

I start using Debut and it seem to work well until i try to record some Diablo 1 Gameplay.  The record show the game but with rainbowpixel. The game has this problem wich i fix into the compatibility option (right click on the game icon/compatibility/run in 256color) but the recorder still record the rainbowpixel

Any idea how to fix it?

https://www.google.com/imgres?imgurl=http%3A%2F%2Fi.stack.imgur.com%2FS3ae1.png&imgrefurl=http%3A%2F%2Frhinestoneinupotom.tumblr.com%2Fpost%2F138417568963%2Fdiablo-2-patches-for-windows-7&docid=yRhF3AuVIWGnMM&tbnid=85wuArcfb78EPM%3A&vet=10ahUKEwjuzvrYrMfdAhUCqlkKHeYiDE0QMwgxKAAwAA..i&w=169&h=147&client=firefox-b&bih=737&biw=1440&q=diablo%201%20color&ved=0ahUKEwjuzvrYrMfdAhUCqlkKHeYiDE0QMwgxKAAwAA&iact=mrc&uact=8

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...