Jump to content
DianneB

No sound monitor while recording?

Recommended Posts

I am transcribing a number of old VHS tapes to DVD (while I still have a working VCR) using a PC (Windows 7) and a StarTech USB 2.0 Video Capture Cable.

When recording, the audio is being recorded but does not play through the PC monitor speakers and I can not find an option to turn on the audio to the speakers. When NOT recording, the audio from the VCR plays through the monitor speakers just fine. I contacted Technical Support but they 'blew me off'. 

In order to listen to the audio while recording, I have to run the audio from the VCR to an external mixer where it is split with one feed to the PC speakers and one to the video capture device.

This doesn't seem right! To ensure that the video is playing right (without having to watch it constantly) being able to hear the audio track is very important.

Does anybody know how to monitor the audio during a recording?

Share this post


Link to post
Share on other sites

Hello! Is your Stereo Mix enabled? If not try for Windows 7:

  1. From the Start Menu, open the Control Panel
  2. Click on Hardware and Sound
  3. Click on Sound
  4. Select the Recording tab
  5. Right click on the background of the tab and select Show Disabled Devices
  6. Find the Wave Out Mix ("Stereo Mix", "Record What you hear") item
  7. Right click on it and select Enable

After enabling the Stereo Mix close and reopen Debut, you should be able to select "Stereo Mix" as a microphone, so uncheck the "Speakers" box, check the "Microphone"  box, select "Stereo Mix" and click OK. As your speakers are not being used for recording, they're free to play while you record.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...