Jump to content
Sign in to follow this  
Ivan187

VideoPad exports a frozen frame with no audio as a big portion of the video

Recommended Posts

I've been experiencing this issue with VideoPad for quite a while now. Sometimes it happens that, at the point where the timeline has a clip edge, the whole rest of the exported video turns out to be a frozen frame that's either a black screen, or the frame that's represented in the clip edge. It's easy for me to notice when this is happening because of VideoPad exporting the video abnormally fast, and the file size turns out smaller than expected.

I've once had this happen when at an edge, clip B was sped up; other times because there was a snapshot between two clips that are both a few hours long, and now I'm experiencing this when the in and out points are altered.

It's an exporting glitch that just with miraculous workarounds it's able to get fixed, but it's such a time waster because I'm working with really long videos, and they take forever to export. I'm using v6.10, and it exports the frozen frame in the place of where the real video content should be. And also, there's no audio at all... actually, scratch that. There had been several times where the part with the frozen frame had no audio, but every one in a while it DOES have audio.

I really hope this gets fixed in a later version...

Share this post


Link to post
Share on other sites

It's almost 8 GB worth of size though. ?

It works fine if I don't have any other long clips included. Minor changes like moving the in/out points by only a frame, still trigger the glitch; but drastic changes like removing much longer parts entirely, nothing's wrong.

Share this post


Link to post
Share on other sites

By the way, the whole project is almost 11 hours long in total, and I'm trying to render in 1920 x 1080, at 23.976 fps.

Share this post


Link to post
Share on other sites

Had the same issue too. Seems quite random, just fixed it by exporting the same project again and it’s fine ? Sorry no other pointers as to how it happens other than maybe when i’m still using videopad whilst its exporting. It’s never had the issue whilst i’ve left it alone and not used the software whilst exporting but ymmv

Share this post


Link to post
Share on other sites

If I export a project a second time I know for a fact it'll yield the same results. At least that's how VideoPad has always worked for me.

Share this post


Link to post
Share on other sites

I don't have the frozen video anymore because I fixed the issue by putting certain clips into separate sequences and then adding those sequences to the main one, but the freeze happened either at the last/second to last clip in the timeline (particularly at 6:57:00); or only the very first one comes out right, and the whole rest is all frozen.

But to summarize, the freeze could happen at any certain clip edge. I've tried experimenting with different bitrate qualities as well, and they all had varying results.

Share this post


Link to post
Share on other sites

We've found a bug that if one track ends before other tracks, the last frame of the track will freeze in empty gaps (i.e. the clips on other tracks no started yet).

Maybe that's the case?

Share this post


Link to post
Share on other sites

Maybe that could be the case. Even if it's not exactly the bug I'm experiencing, it's best to fix it anyway though.

Share this post


Link to post
Share on other sites

Hi Ivan,

The fix for this problem caused hanging at 99.5%. We've reverted the change for now.

We has fixed it in another way. There will be a new release with this fix in a few weeks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...