Jump to content
Sign in to follow this  
jimco

conversion to opus doesn't appear to work

Recommended Posts

Hi, I have used your converter in the past and would like to buy it specifically for converting files to Opus format, but at the moment it doesn't seem to output usable files.

I tried converting Mono 48k 16bit to Opus, using "default bitrate encoding" and also "hard constant bitrate encoding" @ 64kbps

In both cases:

  • Files do not play back when opened in Chrome
  • An engineer I work with reported the following error upon trying to read the file: "WARNING: Could not decode OpusTags header packet 1 - invalid Opus stream (1)"
  • When I open Opus files in Switch, "View Internal File Information" says "There's no extra information for this file."
  • "View Extended Information" is greyed out

Thanks!

Share this post


Link to post
Share on other sites

Ok, thanks Josh, I requested support. As noted in my ticket, I'm able to convert the same wav files using a competitor's converter, and they work in all the environments I expect them to (Chrome browser, etc). However, I far prefer your interface, so I'm hoping that your tech support can resolve my needs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×