Jump to content
Sign in to follow this  
sweethp1

No mic audio but video records. Windows 10. Debut version 3.07

Recommended Posts

Whenever I try to make a video no mic audio comes through. Also there is no option to use my headset mic. Only Microphone (Realtek High Definition Audio.) It's really annoying because it used to work so well.

Share this post


Link to post
Share on other sites

Hello,

When you connect your headphones, you should be prompted to choose what device you are connecting, make sure to choose the Headphones with Mic, then open the program and go to ¨Options¨ and then click on the ¨Audio¨ Tab check the microphone box and then choose ¨Microphone (RealTek High Definition Audio)¨. When you hit record you should be able to use your headphones with mic to record the audio. 

RealTek High Definition Audio is just the Windows audio drivers manager so they will all show the same, but you should be able to use your headphones mic to record.

If you still cannot record, I would recommend you open a support ticket with NCH tech Support, you can use this link to create the ticket:

 

https://www.nch.com.au/support/index.html 

 

Goodluck! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×