Jump to content
Sign in to follow this  
zort

Import from .csv to items in Express Accounts

Recommended Posts

I am attempting to import items from a .csv file into Express accounts, below is a sample line of the data I am attempting to import. The data is in the same order as listed in the import instructions

4xyz,first,16,7,1000,20,15,CC Sales Tax,CC sales,purchases   

5xyz,second,40,20,1000,20,15,None,OOS sales,purchases

I can successfully complete the import process and item 4xyz is created with proper description, prices and inventory levels however the Tax field always imports as "Default" 

I have 3 tax levels, None, CC Sales, and NV Sales tax

As I was typing about this issue a thought struck me---lightning bolt from the blue--so I tried it and my problem was solved. I thought about just deleting this post but decided it may be of benefit to someone else.

 

Here is the answer:  If you have multiple tax rates you need to worry about and you want these tax rates connected to your items then open Sales, View Items and click the tax column of one of your items. It will list the tax rates you have set up in options, mine shows Default-None-CC Sales Tax-NV Sales Tax. Note the order and assign integers 0,1,2,3 to correspond

In my situation 

0 is default,   1 is None, 2 is CC Sales Tax and 3 is NV Sales Tax

Change the csv file so that you use the integers instead of the words and do the import.   (Perhaps this should be noted in the import instructions)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×