Jump to content
Carrie99

Volume Limiter

Recommended Posts

Hi guys,

Everytime I try to record something Mixpad puts a volume limit on my tracks and they end up sounding uneven and tinny at high volume levels. Just wondering if there is any way to turn off this limiter? I cant seem to find any option to do so and I have looked everywhere

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×