Jump to content
Sign in to follow this  
Weespermopje

DS/MME ASIO problem

Recommended Posts

 

I keep getting this message. How can I solve this?

"You playback device  is set to use: DS/MME

 You recording device is set to use: ASIO.

 This can cause performance an quality issues"

 

 

My recording device is indeed set to ASIO US 16x08 because I have a Tascam 16x08. 

I set it to "[ASIO] US16x08 mixing driver" because NCH MixPad otherwise i can't use the multi tracks separately.

Who has a solution for me?

Share this post


Link to post
Share on other sites

In this case, open a support ticket here https://www.nch.com.au/support/supportcontact.html?software=MixPad&support , so we can assist you further. 

Share this post


Link to post
Share on other sites

Hi Weespermopje,

This just means that you haven't set your *playback* device to use your Tascam. Click the Options button on the main MixPad screen and go to the "General" tab. Here you should find a place to set the playback device. Set this to your Tascam and you should be ok to go.

Regards,

Ben

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×