Jump to content
colesy

Can't Export with Home Edition - Non Commercial

Recommended Posts

Have been using v5.03 for a long while, using the Non Commercial software for home. But updated to the newest version & now it wont let me export a video at all? Just get a pop up saying i can buy the full software? What's with this? Did i install the wrong version or something? Have tried multiple times to repair/uninstall and reinstall but still no luck.

Share this post


Link to post
Share on other sites

Hi

You should be able to export your project with any version of VP although the free version will have  limited export options. I would uninstall (Completely) all references to VP from your PC and then download the most recent version (6.10) from the NCH download page.

https://www.nchsoftware.com/videopad/index.html

If you still have the original version 5.03 .exe file you could also reinstall THAT version if things still don't work out.

Nat

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×