Jump to content
fredvanommeren

Videopad V 6.01 FREEZES an added - before edited - videofile at the Sequence Timeline

Recommended Posts

HUGE PROBLEM !!!!!

I use newest V 6.01.  But looks the same problem. I describe this problem:

If I edit a video (MP4) and export the edited video (HD YouTube MP4 etc normal format), then I CAN see this video at all videobrowsers.

BUT: if I enter this video in Videopad V 6.01 and play this video, then this video only shows the first "pic" and freezes, while the audio play normal.

At the Videopad TIMELINE for sequence and for clip, I only see ONE "PIC" (the first "pic" at the beginning) .

This is not the first time OI have this problem and it frustates because I cannot edit created files anymore!

 

Fred van Ommeren 

Share this post


Link to post
Share on other sites

For best response,  please post a single, new topic with a descriptive subject.

Upload your exported, completed file to DropBox, Google Drive, MS OneDrive or the like.

Make the link public and post it here.  Someone will check it out.

Share this post


Link to post
Share on other sites

Hi

A screendump of the VP interface posted here and showing the clip bin contents and the timeline might also be useful. It would also be interesting to see the same when VP is in Storyboard mode.

Nat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×