Jump to content

Recommended Posts

Last night suddenly and for the first time the Mix Pad advised me that there is a fault with my recording device. Restart and it may fix it. This is not just my external mic but also the built in mic on my computer. Cannot get it to record and need it to create radio show this afternoon.

Share this post


Link to post
Share on other sites

You recording device might be disabled. Right click on the speakers icon locate it on the bottom right corner, go to "Recording Devices",  right-click in that window and  select "Show Disabled Devices". This should bring up the "Stereo Mix" option. Then right click the Stereo Mix option and select "Enable". Now you can select it as the default recording device and any program you use to record sound should now directly record the sounds playing on your PC. If the issue continues, please open a support ticket at: 

https://www.nch.com.au/support/supportcontact.html?software=MixPad&support

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×