Jump to content
Sign in to follow this  
Hans

problem BW

Recommended Posts

Hello all ,

My name is Hans Venema and i'm living in The north East part of The Netherlands .

I did download Broadwave free version and it worked for a few weeks verry good ,

and then i will start again and ...... the message : Can's reasch Http//213.......... 

i did not change anything , or download things or some else , maybe there was a update

in win10  ( or Linux mint / wine )  or my router ( Experia Box KPNplanet 220 type )

OK litte explaining : when i start BW , i will look if stream is OK , i have to let BW search and then

it went green and BW is streaming , BW tells me so )

 

When i go to my site : www.zundapp-racing.net23.net  and klik on " stream for music " i get the message :

Can's reasch Http//213..........  .

when i look in my router , port 1088 is open .

 

------------------------------------------------------------------------------------------------------
http://localhost:1088/  result : This page is not reacheble ( my bad englisch )

•Controleer of het webadres http://localhost:1088 juist is
•Met Bing zoeken naar deze site
•Vernieuw de pagina

--------------------------------------------------------------------------------------------------------------

http://192.168.2.2:1088  its says : this page is not ....... enz.

 

---------------------------------------------------------------------------------------------------------------------

a question to your experts , ist ist possible that port 1088 already is in use for some other

application and there is a conflict , just asking .

--------------------------------------------------------------------------------------------------------------------

 

Is there somebody that can help me with this ? Please Keep it simpel , i'm just a normal user and no expert , Thanks :-)

Best regard ,

Hans

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hi,

Please add the application on your Windows Firewall and disable the antivirus before trying again, in order to test, and let us know the outcome.

If the issue persist after doing the above, there might be an issue with the port or your network security. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×