Jump to content
Jon

Fuzzy screen recording

Recommended Posts

Hello,

You may try to adjust your Debut settings to match the following:

1-Select .avi from the Record Screen as: drop-down under the preview screen
2-Click the Encoder Options.... button
3-In the AVI Encoding Settings window, change your settings to the following:
 *Video Compressor: H264 (Native)
   -CompressionSettings...
 *Set the Quality (Rate factor): to 10.0(High quality)
 *Sound Compressor: MP3(Native)
 *Sound Format: 44100Hz,320kbps, Stereo
4-Click the OK button to save your settings

Regards.

Share this post


Link to post
Share on other sites

Thanks for the help Elk. Did all the settings you suggested and it is exactly the same. Fuzzy! Any other suggestions?

Jon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...