Jump to content
Sign in to follow this  
Artie

No audio with video using USB input: Part Deux

Recommended Posts

This is a continuation of a topic that I started here:

http://nch.invisionzone.com/topic/25755-no-audio-with-video-using-usb-input/

To summarize that thread, I couldn't get audio using the USB input from my Vidbox camcorder device. I basically solved my problem by using the recording software that came with the device. But it's a very basic recorder and it would be "nice" to have a more full featured program like Debut or VideoPad. This isn't a pressing issue since I do have it working, but it does perplex me that a program such as Debut won't capture the audio portion of my recording. By virtue of the Vidbox software working, I know that all cables and signals are present and working.

Does anyone have any ideas on what I can try next. Is this some oddity of using a USB input for the video/audio signal? Thanks all;

Artie 

P.S. I restarted this thread here, because the first one was with VideoPad and this one is with Debut. :P

Share this post


Link to post
Share on other sites

Hi,

Set your Sound card or USB device as your Windows default recording device before trying again. Go to Control Panel > Sound > Recording menu > select your sound card or USB device and set as default. If these options are not listed, right click on the blank area, select "Show disabled devices", look for the option, select, click "Set default",  and OK. 

When ready, go to Debut options > Audio > check mark Microphone and Speakers boxes and click OK to start the recording. 

Regards, 

Share this post


Link to post
Share on other sites

Hi Telephony. Unfortunately, no such device shows up in my mixer. Hopefully, the link below works. It's the first time I've used OneDrive.

https://1drv.ms/u/s!AsFzuIBjhJqkbIDm83SDK5FGBcE

Still no audio with debut. (As far as the USB input is concerned.)

Edit: Also, I noticed, in another thread with a similar problem, that Tech Support suggested: 

  1. In the Options of Debut go to the 'Devices' tab and confirm that "Capture Sound" is enabled.

My version of Debut, (5.06), doesn't have that option on any tab.

Share this post


Link to post
Share on other sites

Hi Artie, I´m having the same problem with VideoPad, as you´ve posted in the previous topic.... Not a solution? My device is a Pinnacle USB500, very reliable, and worked in my old computer, and I´ve updated the driver to use it in W10, although the driver was created in 2007, I think, but it´s working very well for images, but sound... Maybe there´s another SW???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×