Jump to content


Recommended Posts

I purchased MixPad about 30 days ago.  I use Behringer UMC404HD as my interface. I'm using Windows 10.

I can load an MP3 file to any of the track and play fine (I picked track #5). 

I can configure 4 mics on 4 tracks (track 1-4).  I click "Record" (Red button) on each individual track and I can see and hear my voice being recorded (track 1-4 work fine). 

I enable "record" on all tracks (1-4) , track #5 is the MP3 file which I tested in the beginning and it worked fine.  Now, when I click on the main "Record" at the bottom (the player), the mic tracks (1-4) started to record how ever I cannot hear any music coming out of track #5.  Once I clicked on the "Stop" (the player) the entire MixPad locked-up. I closed the MixPad  and re-started the MixPad, the same problem repeats, meaning the MP3 file will play independently until I clicked on the "Record" at the bottom (the player).

I contacted support desk (I purchased 30 days support option) via email only (they will not give out phone number), this was a joke! they acted like I'm .... can't say it!

I'm sure that there is an easy answer some where but I can't find it right now.  PLEASE ADVISE!

Thank you,

Man N




Share this post

Link to post
Share on other sites

I tried for days using a UMC202HD, so maybe Mixpad has an issue with Behringer. Even if you do get it working your next issue will probably be latency. I did get my UMC202HD to work, but then tackling the latency made me just give up. They make it sound so easy but nothing I tried solved my latency issue.  I had to move on to a different software.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now