Jump to content
Bottom-Liner

Won't record continuously

Recommended Posts

My apologies if this problem has already been raised. At age 74 years and new to a lot of amazing software I'm very ready to seek immediate help.

I have installed SoundTap v 4.00 Licensed software on a machine running Windows 7 Professional 64-bit SP1. Full specifications (from Piriform 'speccy') at http://www.randomvoting.com/exhibits/ERIC-PC_speccy.txt

The Sound input device option is set at Stereo Mix (Realtek High Definition).

'Also record from microphone' was un-checked.

It's the Labor Day holiday weekend in Western Australia and I was trying to record a YouTube version of 'The Internationale' (Video URL at https://youtu.be/xJB3aRd-q74 ) for the benefit of an aging relative who is unable to reach the computer desk. The video is of 4:29 duration.

But I couldn't get a continuous recording. What I kept getting was a series (see a typical list below) of .wav files that appeared to have no discernible pattern.

 05/03/2018  04:00 PM        11,687,530 2018-03-05 155903.wav
05/03/2018  04:00 PM           467,474 2018-03-05 160019.wav
05/03/2018  04:00 PM         1,329,746 2018-03-05 160024.wav
05/03/2018  04:01 PM         4,847,390 2018-03-05 160034.wav
05/03/2018  04:02 PM         9,946,358 2018-03-05 160104.wav
05/03/2018  04:02 PM         1,354,158 2018-03-05 160203.wav
05/03/2018  04:02 PM         1,291,590 2018-03-05 160212.wav
05/03/2018  04:02 PM           414,834 2018-03-05 160224.wav
05/03/2018  04:02 PM           527,698 2018-03-05 160230.wav
05/03/2018  04:02 PM           157,246 2018-03-05 160234.wav
05/03/2018  04:02 PM           176,790 2018-03-05 160236.wav
05/03/2018  04:03 PM        10,463,654 2018-03-05 160239.wav

Is there a way I can get the entire 4:29 minutes into one continuous recording?

Or do I need RecordPad to do the job?

Eric, in Thornlie, Western Australia.

 

Share this post


Link to post
Share on other sites

Did you have the box checked for "Ignore breaks in audio streams" ( found in the Options menu)

My first guess would be that the program is starting a new file at every break in the audio stream / silence....

Share this post


Link to post
Share on other sites

Thank you, vapors, for the response.

I appear to have an inferior installation (v 4.00) of SoundTap. Its Options contains no provision to "Ignore breaks in audio streams". General is the only thing available.

See screen snip at http://www.randomvoting.com/exhibits/SoundTap-Options.jpg or image below:

Eric

SoundTap-Options.jpg

Edited by Bottom-Liner
Decided to include an image.

Share this post


Link to post
Share on other sites

Yes 'General' is the the window that pops up under 'Options"

On my windows 7 version, 2.11,  the widow you show has the check box I mentioned, under the "devices' part.

NCH help us here!

Share this post


Link to post
Share on other sites

Mayday! Mayday! Mayday!

31.9505° S, 115.8605° E

NCH do you read? Flak is thicker than the fragmented .wav files of v 4.00 and v 4.01

Hallo vapors;

I replaced v 4.00 with v 4.01 but still no option to "Ignore breaks in audio streams", under Devices or anywhere else.

I've submitted a ticket to Technical Support requesting Search and Rescue. Let's hope the weather is benign in the Indian Ocean.

Eric - anxiously watching the altimeter!

Me-109-firing.jpg

 

Share this post


Link to post
Share on other sites

The following from NCH Software Support ...

Quote

"I'm sorry but indeed, there is no "Ignore breaks in audio streams" under "Options".
If you have any ideas that you would like to be implemented into future releases, please, be acknowledged that you can deliver them directly to our developers using the following service: http://www.nch.com.au/suggestions/
Kindly let us know if there is anything else that we can assist you with."

Suggestions? That they cease selling lemon software, 'cos it won't fit in my computer!

IMG_20180307_162632_(best_lemon).jpg

Eric


 

Share this post


Link to post
Share on other sites

Same thing happening here, and not only that, once it detects a break in the stream it stops recording entirely, or picks up only 1-2 second chunks. I wanted to record a conversation with a good friend, and out of the 2,5 hours I only got 1... what if it was important??! :/

Strangely Soundtap had never done that before I purchased it, I have no idea why it is a problem now, but it's a great one. I'd say it's quite unacceptable from a software sold for money!

Share this post


Link to post
Share on other sites

"Strangely Soundtap had never done that before I purchased it, ..." - @Eszter Iván

Perhaps a refund of the purchase price would restore the vanished facility 😉

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×