Jump to content
jcampo2

blurry recording

Recommended Posts

the screen I am recording is crystal clear but every video I record comes out blurry. Has anyone experienced this or know how to fix it?

my settings are

AVI 

video compressor: H264 (native)

video quality/bitrate: high quality/ larger filesize

 

Share this post


Link to post
Share on other sites

Hello,

Based on the settings you are using, your recording should have a good quality. If you are clicking on the Recordings option in Debut to view your recordings, you may try to view it using a different media player (Windows Media Player, VLC, etc) to see if the issue is related to the recorded video or to the preview window in Debut. You can also try to record using a different format .wmv, .mov, etc to confirm is the issue persists. In case you are still getting the same issue, I can recommend you to reinstall Debut.

Regards.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...