Jump to content

Recommended Posts

I have been using VideoPad for several years & have never had this issue before. After I have exported my video, two sound tracks can be heard on play back.... As well as the sound that is supposed to be there, the sound track from a previous video is superimposed over the top of it, & both sound tracks can be heard. After I export a finished video, the video is always discarded & never saved.

It sounds like VideoPad is saving the audio track when it shouldn't be. Any ideas, please?

Share this post


Link to post
Share on other sites

Scroll the time line area vertically, to be certain there isn't an extra audio track lurking...and mute or delete it if so.

You might also clear the cache, under OPTIONS|DISK tab.

Share this post


Link to post
Share on other sites

Thanks, borate. If any unwanted audio tracks were on the time line, I would see them. Also, I don't see an 'Options/Disk' tab anywhere. I just exported a short test video with no issues. The double audio issue seems to happen at random & not on every one. 

 

Share this post


Link to post
Share on other sites

OPTIONS in the toolbar. The window that appears should have a DISK tab.  At the bottom of its window Clear Unused Cache Files.  Placement or availability may vary in older versions.

Share this post


Link to post
Share on other sites

Thank you, I must need new glasses, lol. I just deleted nearly 10,000 MBs of cache files--I'll see how it goes. Thanks again.

Share this post


Link to post
Share on other sites

Hi

Normally Options  is under the Tools tab on the top toolbar. 

As I discovered recently though, Options may not be visible on the  "Home" toolbar beneath this as It depends on your screen resolution. (Mine is 1024 x 768.....anything higher and everything is  a bit too small B)). If you can't see it in the "Home"  toolbar  you should see a double chevron at the right hand end of the bar. Clicking this will show any extra options which should include Options

If this is the case but you want it permanently visible then set up your own toolbar with the Custom and  Customize option.

You can use a setting under Options/Disk to limit the cache size.

Nat

Share this post


Link to post
Share on other sites
36 minutes ago, Nationalsolo said:

Hi

Normally Options  is under the Tools tab on the top toolbar. 

As I discovered recently though, Options may not be visible on the  "Home" toolbar beneath this as It depends on your screen resolution. (Mine is 1024 x 768.....anything higher and everything is  a bit too small B)). If you can't see it in the "Home"  toolbar  you should see a double chevron at the right hand end of the bar. Clicking this will show any extra options which should include Options

If this is the case but you want it permanently visible then set up your own toolbar with the Custom and  Customize option.

You can use a setting under Options/Disk to limit the cache size.

Nat

Thanks Nat.

All sorted, I think. I found Options & then deleted all cache files (10,000 MPs of them). I then ticked the box to delete all cache files after every export. I have been using VP today & have had no more issues of unwanted audios.

Cheers, Earl.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×