Jump to content
Sign in to follow this  
Cody Vlogs

File loading problems

Recommended Posts

When I plug my camera into my computer I always get that popup from videopad that lets me copy and load the files super easily. Well I checked the box "don't show again" thinking it would just always automatically load the files, my thinking was wrong. how do I get that popup back?

Edited by Cody Vlogs
more understandable

Share this post


Link to post
Share on other sites
5 minutes ago, borate said:

That's likely a Windows issue.  Open Control Panel and click AUTOPLAY.  See if the choices there overcome the problem.

control panel on my computer or on videopad? sorry I'm not super experienced with computer stuff... just editing

 

Share this post


Link to post
Share on other sites

Hi

Might be  simply a Windows setting. Open the control panel and look for a folder there called "Automatic startup" or something similar. (My version of Vista is in French so for me it is Exécution automatique). It might also be called " Hardware and Sound". (For me the icon looks like a Windows help page with a green arrow)

Double left Click this and a list of data media types will list up and on the right instruction for what Windows should do when these are encountered. Whether to load/open/never open/always open  etc.

Check the options related to loading videos etc. each has a short list on a drop-down window which you can pick from.

Worth a try.

Nat

Share this post


Link to post
Share on other sites

Hi

OK I can see where you are now............It's not a Windows setting.

If VideoPad is open and you then plug in your camera you originally got this window.......

e39ccf92b33013c780feb4d8091b9e60.jpg

.......and it is THIS window you clicked the "Don't ask me again " box.

You can reinstate this prompt by clicking... Tools/Options/Media/.... 

Then click (tick) the box marked "Ask to add files to the project when removable media is connected to the PC"    Followed by OK.

That should solve your problem.

Nat

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...