Jump to content
andy155

Playback is too fast i.e. double speed!

Recommended Posts

Hi,

First time post so here goes.

I used debut to record a meeting room form the laptops built in web cam.

The recording seems complete,(mp4), but no matter which player I use to

view it on, it seems to be double speed!!

Have I buggered up a setting? Or si there a way of getting this recified?

Cheers,

Andy

Share this post


Link to post
Share on other sites
On 16/11/2017 at 9:07 PM, andy155 said:

Hi,

First time post so here goes.

I used debut to record a meeting room form the laptops built in web cam.

The recording seems complete,(mp4), but no matter which player I use to

view it on, it seems to be double speed!!

Have I buggered up a setting? Or si there a way of getting this recified?

Cheers,

Andy

I am also facing same problem while playing recording from USB Webcam... Can anyone help please..

Share this post


Link to post
Share on other sites

Hello,

Please be informed that Debut does not have any options to modify the video speed. So what I can recommend you is to record using a different video format. You can try .avi or .mov to see if you get the same problem. In case the issue persists, click on Video Options and make sure that "Enable Time-lapse" is not checked. If it is, uncheck it and try to record again. You may also want to reinstall Debut to see if it makes any difference.

Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×