Jump to content
Sign in to follow this  
Sunburst

Invoice emailing not working

Recommended Posts

Hi,

Set the email settings first, go to Options/Preferences(for Mac OS) → Other/Email menus → Email Settings → 

1. Select the radio button labeled "Use SMTP to send email directly to the mail server."
2. For SMTP mail host, enter the server address. This varies depending on your email client, for instance:
   Gmail accounts use > smtp.gmail.com
   Yahoo accounts > smtp.mail.yahoo.com
   Hotmail/MSN/Outlook.com > smtp.live.com
   AOL > smtp.aol.com
   Comcast > smtp.comcast.net
   Other: Contact your mail provider for your SMTP server address
3. Check the box labeled "Server requires authentication" and enter your username (e.g., youraddress@gmail.com) and your password.
4. Check the box labeled "Use secure connection (SSL/TLS) if available." (Comcast users should skip this step)
5. Enter your email address into the field labeled "Default reply email."
6. Click OK to save your changes, the window should close without no errors.
7. Click OK to save your changes and close the options menu. 

If you want to use an email client program(like Outlook or Eudora) to send your transcriptions, from the Express Invoice Email Settings menu, select "Use MAPI to send email..." instead of "Use SMTP to send email..." 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...