Jump to content
greyham

How to diagnose YouTube export Failed

Recommended Posts

Hi gang,

I've just tried to upload a couple of videos to YouTube that I edited in VideoPad 4.48 on a Windows PC: a 5 minute clip from a recent comedy show I did, and a full one-hour video of the whole show.

The 5 minute clip uploaded without problems. The one-hour video though came up with "Failed" in the export queue after spending over an hour generating and uploading. It seems like something went wrong at the very end. When I view the video in YouTube Creator Studio, I see a blue bar at the top saying:

"Thank you! Your upload is complete. Refresh the page once the video is done processing to see the video player and thumbnails."

It's been like that for over 7 hours now so I don't think it's ever going to complete.

My workaround is to export to a video file and upload to YouTube separately, but I was wondering how to diagnose this. The error message isn't all that helpful. I know I'm not running the latest VideoPad version, but my use has been a bit sporadic and so my version is more than 6 months old. I've already paid to upgrade a couple of times and don't really want to pay again just to see if this is fixed. If there was an option to pay extra to get lifetime upgrades, I would have done that originally.

My YouTube account is verified, so that's not the problem.

Any suggestions?

Thanks,
Graham

Share this post


Link to post
Share on other sites

In this case particularly you may want to contact NCH Software support team so they can send you a diagnostic version of the program to try collecting more details about the issue. Also, you may want to try testing if the issue happens only to large files?  You may contact NCH Software support through this link http://nch.com.au/support/supportcontact.html

Share this post


Link to post
Share on other sites
On 24/10/2017 at 9:45 AM, c_major said:

Please try the latest version (v5.20) see if the problem was fixed.

Well I would; but my license is more than 6 months old. Will I have to upgrade to test this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×