Jump to content
Sign in to follow this  
ClemensLucas

Lines in Videos

Recommended Posts

borate    0

Not seeing lines here.  A 2048 x 1536 jpg was the background for your png insert, saved in a number of high-def still formats and as a video mp4, in VP   5.11.

This is a 1920 x 1080.

Please upload your background image and state precisely the scale and positioning parameters that you used.

Share this post


Link to post
Share on other sites

Hi

Your first image  (png2 was quite quite reasonable but showed no lines. Your second Image 1png does show lines however......

 

c03e5b3291d873c744c8e46f898974cf.jpg

As Borate says it would be useful to know what the resolution of the webcam clip was and the fps as well as the scaling values you used to place it on the background clip.  If the relevant clips aren't too long create a short project with the clips showing the effect you are getting, save the project as a Portable Project and post the resulting file to dropbox. Someone can then take a look and see what might be causing it.

Nat

 

Share this post


Link to post
Share on other sites

Hi

I ran your download but with VP couldn't see any lines in the webcam image even with display set to highest resolution. I exported the video to the PC as an an MPEG4 (Native)  avi (1920 x 1080 resolution) set at rendering quality 1 (highest.) with constant frame rate 29.7 fps. The resulting film looked OK here. No lines noted in the inset webcam image.

Removed FX from the webcam clip and re-exported......still looked OK.

Exported as FLV at high quality 1920 x 1080........Still looked OK.

 

Nat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×